Bug 72968 - Firstboot in the .is lang is busted
Summary: Firstboot in the .is lang is busted
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 15:57 UTC by Richard Allen
Modified: 2007-03-27 03:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:31:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Allen 2002-08-29 15:57:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Bad: when starting firstboot with the IS language, all strings get truncated at
the first 8 bit character.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select the Icelandic language
2.Start firstboot
3.
	

Additional info:

Comment 1 Brent Fox 2002-08-29 18:12:58 UTC
Ack!  Some of the po files were not UTF-8 encoded.  I have converted those po
files and rebuild the package.  Thanks for your report.


QA, please verify that this works with 1.0.1-4.

Comment 2 Richard Allen 2002-08-30 14:23:20 UTC
I just did a fresh checkout of the translation CVS.  Firstboot is now UTF-8 
but I still have many .po files in ISO-8859-1.   Are they also supposed to be 
converted to UTF-8 ? 


Comment 3 Brent Fox 2003-05-25 14:24:13 UTC
Yes, everything should be in UTF-8 format.

Comment 4 Brent Fox 2003-05-25 14:31:46 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.