Bug 729701 - Silent SELinux complaints during build. And get proper labeling.
Silent SELinux complaints during build. And get proper labeling.
Status: CLOSED DUPLICATE of bug 728576
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-10 11:11 EDT by Daniel Walsh
Modified: 2011-08-11 15:12 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-11 15:05:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix livecd/selinux interaction (6.09 KB, patch)
2011-08-10 11:11 EDT, Daniel Walsh
no flags Details | Diff

  None (edit)
Description Daniel Walsh 2011-08-10 11:11:09 EDT
Description of problem:

Currently livecd builds are showing lots of SELinux issues like inability to load policy. 

I am attaching a patch to make livecd work properly with selinux.
Comment 1 Daniel Walsh 2011-08-10 11:11:56 EDT
Created attachment 517640 [details]
Patch to fix livecd/selinux interaction
Comment 2 Brian Lane 2011-08-11 15:05:07 EDT

*** This bug has been marked as a duplicate of bug 728576 ***

Note You need to log in before you can comment on or make changes to this bug.