Bug 729715 - Documentation: LVM RAID support
Documentation: LVM RAID support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Logical_Volume_Manager (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
Depends On: 729712 732458
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-10 11:39 EDT by Jonathan Earl Brassow
Modified: 2012-08-27 10:54 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 729712
Environment:
Last Closed: 2012-06-21 16:57:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Earl Brassow 2011-08-10 11:39:04 EDT
+++ This bug was initially created as a clone of Bug #729712 +++

Support MD RAID personalities (RAID 1/4/5/6) in LVM.

This bug functions as the user-space side of bug 723010.

--- Additional comment from jbrassow@redhat.com on 2011-08-10 11:30:26 EDT ---

Tech Preview for RHEL6.2.
Comment 1 Steven J. Levine 2011-08-10 11:43:52 EDT
I'm noting this as a RHEL 6.3 bug since it's in tech. preview for RHEL 6.2. This should serve to track the feature for RHEL 6.3, for documentation.
Comment 2 Jonathan Earl Brassow 2011-09-20 13:03:48 EDT
There will be many things to document coming in 6.3.  6.3 RAID features are being tracked by bug 732458.

Note You need to log in before you can comment on or make changes to this bug.