Bug 729742 - 56atd suspend hook requires SysV init script
Summary: 56atd suspend hook requires SysV init script
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: at
Version: rawhide
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 742532 753622 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 17:52 UTC by Edward Sheldrake
Modified: 2011-11-19 05:57 UTC (History)
3 users (show)

Fixed In Version: at-3.1.13-5.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-19 05:57:19 UTC


Attachments (Terms of Use)

Description Edward Sheldrake 2011-08-10 17:52:18 UTC
Description of problem:
atd won't be restarted after resuming from suspend, due to removal of the old sysvinit script (#714642).

Version-Release number of selected component (if applicable):
at-3.1.13-1.fc16

How reproducible:


Steps to Reproduce:
1. systemctl start atd.service
2. suspend computer
3. resume
  
Actual results:
atd not restarted after resume

Expected results:
atd gets restarted after resume

Additional info:
I suppose 56atd should use "systemctl try-restart atd.service".

Comment 1 Marcela Mašláňová 2011-10-05 15:59:03 UTC
Good point, thank you.

Comment 2 Marcela Mašláňová 2011-10-05 16:13:45 UTC
*** Bug 742532 has been marked as a duplicate of this bug. ***

Comment 3 Marcela Mašláňová 2011-11-14 09:38:18 UTC
*** Bug 753622 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2011-11-14 10:17:12 UTC
at-3.1.13-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/at-3.1.13-4.fc16

Comment 5 Fedora Update System 2011-11-14 22:26:40 UTC
Package at-3.1.13-4.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing at-3.1.13-4.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-15889
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2011-11-16 00:26:58 UTC
Package at-3.1.13-5.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing at-3.1.13-5.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-15889
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-11-19 05:57:19 UTC
at-3.1.13-5.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.