Bug 729790 - Anaconda "stretched" across 2 monitors on dual-head system
Anaconda "stretched" across 2 monitors on dual-head system
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-10 16:10 EDT by Ian Pilcher
Modified: 2011-08-10 16:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-10 16:50:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Picture showing "stretched" display (495.80 KB, image/jpeg)
2011-08-10 16:10 EDT, Ian Pilcher
no flags Details

  None (edit)
Description Ian Pilcher 2011-08-10 16:10:12 EDT
Created attachment 517684 [details]
Picture showing "stretched" display

Description of problem:
Summary pretty much says it all.  On a ThinkPad T60 with an external
display attached, anaconda's display is "stretched" across the two
displays.  Fortunately, the external display has sufficient vertical
resolution that the top portion of the "Next" button is visible, but
this won't always be the case.

Version-Release number of selected component (if applicable):
Fedora 16 Alpha RC3 install DVD

How reproducible:
100%

Steps to Reproduce:
1. Install Fedora 16 Alpha RC3 on a dual-display system.
  
Actual results:
anaconda display is "stretched" across both displays.

Expected results:
anaconda should limit itself on one display (or more intelligently handle
multiple-displays).
Comment 1 Chris Lumens 2011-08-10 16:50:38 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.