Bug 729827 - Add XSLT 2.0 support
Add XSLT 2.0 support
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: saxon (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Jeff Johnston
BaseOS QE - Apps
: FutureFeature, Rebase
Depends On:
Blocks: 456897 750313
  Show dependency treegraph
 
Reported: 2011-08-10 20:29 EDT by Lon Hohberger
Modified: 2012-01-31 11:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-31 11:44:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2011-08-10 20:29:54 EDT
Description of problem:

The version of Saxon in RHEL 6 is archaic; circa 2005.  It is missing many recent features, such as XSLT 2.0, XPath 2.0 and XQuery 1.0, and many other modern features present.

Version-Release number of selected component (if applicable): 6.5.5-
Comment 1 Lon Hohberger 2011-08-10 20:35:47 EDT
Wow -- What I meant was that it is missing many other modern features present in saxon 9.3.0.5.
Comment 10 RHEL Product and Program Management 2012-01-31 11:44:33 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.