Bug 729856 - Fedora 15 fails to shut down completely
Summary: Fedora 15 fails to shut down completely
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: i686
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-11 04:39 UTC by Tim Kitsos
Modified: 2012-06-06 17:23 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-06 17:23:19 UTC


Attachments (Terms of Use)

Description Tim Kitsos 2011-08-11 04:39:37 UTC
Description of problem:Fedora 15 fails to shut down completely

Version-Release number of selected component (if applicable):

How reproducible:
I click upper right hand corner and choose suspend while holding the Alt key down (Power Off). F15 seems to power down, but the small Fedora icon shows up in center of screen and never goes away. The same thing happens when doing an up date that requires a restart. I have to force it to complete the shut down by hold the power button down. This was not a problem when I first installed F15 (full install not an upgrade). Not sure when it started but with the first few months of updates there was no problem shutting down.

Steps to Reproduce:
1.Click my name top right hand corner
2.Hold down Alt key
3.Select (Suspend)Power Off  [or 1.Just select restart after an update]
  
Actual results:
Fedora icon shows up in center of screen and never goes away. PC never shuts off.

Expected results:Complete total shut down.

Additional info:
2.6.40-4.fc15.i686.PAE
32 bit GNOME 3.0.1
Intel® Core™2 Duo CPU T5250 @ 1.50GHz × 2 
Intel® 965GM  
HP Pavilion dv2000

Comment 1 João Gomes 2011-09-17 14:44:11 UTC
I have exactly the same problem since I installed Fedora 15.
Sometimes it shutdowns properly, but most of the times it stucks with the Fedora logo.

kernel 2.6.40.4-5.fc15.x86_64
GNOME 3.0.1
Processor Intel® Core™2 Duo CPU E6750 @ 2.66GHz × 2
Graphics Intel® G33
OS type 64-bit

Comment 2 Tim Kitsos 2011-12-01 23:33:13 UTC
I've moved on to Fedora 16. Shut down is working okay in Fedora 16.


Note You need to log in before you can comment on or make changes to this bug.