Bug 729858 - [abrt] kernel: BUG: soft lockup - CPU#0 stuck for 22s! [biosdevname:577]
Summary: [abrt] kernel: BUG: soft lockup - CPU#0 stuck for 22s! [biosdevname:577]
Keywords:
Status: CLOSED DUPLICATE of bug 707583
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2572233cc03f87f454785d62f80...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-11 05:10 UTC by Dan Ziemba
Modified: 2011-08-31 03:14 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-31 03:14:10 UTC


Attachments (Terms of Use)

Description Dan Ziemba 2011-08-11 05:10:07 UTC
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=/dev/mapper/vgeee-F15 rd_LVM_LV=vgeee/F15 rd_LVM_LV=vgeee/Swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
component:      kernel
kernel:         2.6.40-4.fc15.i686
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         BUG: soft lockup - CPU#0 stuck for 22s! [biosdevname:577]
time:           Tue Aug  9 06:04:16 2011

backtrace:
:BUG: soft lockup - CPU#0 stuck for 22s! [biosdevname:577]
:Modules linked in: snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 uvcvideo videodev rt2800pci media microcode rt2800lib crc_ccitt rt2x00pci rt2x00lib mac80211 i2c_i801 joydev iTCO_wdt cfg80211 iTCO_vendor_support atl1e snd_timer eeprom_93cx6 snd soundcore snd_page_alloc eeepc_laptop(+) sparse_keymap rfkill i915 drm_kms_helper drm i2c_algo_bit i2c_core video
:Modules linked in: snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 uvcvideo videodev rt2800pci media microcode rt2800lib crc_ccitt rt2x00pci rt2x00lib mac80211 i2c_i801 joydev iTCO_wdt cfg80211 iTCO_vendor_support atl1e snd_timer eeprom_93cx6 snd soundcore snd_page_alloc eeepc_laptop(+) sparse_keymap rfkill i915 drm_kms_helper drm i2c_algo_bit i2c_core video
:Pid: 577, comm: biosdevname Not tainted 2.6.40-4.fc15.i686 #1 ASUSTeK Computer INC. 1000/1000
:EIP: 0060:[<c05ee8ff>] EFLAGS: 00000202 CPU: 0
:EIP is at __raw_spin_unlock_irq.constprop.3+0x10/0x16
:EAX: 00000000 EBX: f41a2800 ECX: c0c30d04 EDX: 00000097
:ESI: 00000070 EDI: c0aa0ef8 EBP: f332be6c ESP: f332be6c
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:Process biosdevname (pid: 577, ti=f332a000 task=f3353280 task.ti=f332a000)
:Stack:
: f332be94 c05eeb39 00000004 f332be84 00000000 f332beb8 ffffffff 00000000
: 000005c8 00000000 f332bec8 c05eed22 00000000 f414a74c f32a85c8 f41a2800
: f414a740 00001000 00000000 00000000 c0848214 00008000 00000000 f332bee8
:Call Trace:
: [<c05eeb39>] pci_user_read_config_dword+0x63/0x80
: [<c05eed22>] pci_vpd_pci22_read+0xec/0x15e
: [<c05ee519>] pci_read_vpd+0x41/0x49
: [<c05f53ad>] read_vpd_attr+0x75/0x7d
: [<c0535dbd>] read+0x138/0x1f7
: [<c059ce9c>] ? security_file_permission+0x27/0x2b
: [<c05f5338>] ? write_vpd_attr+0x7d/0x7d
: [<c04eb579>] vfs_read+0x8d/0xd5
: [<c0535c85>] ? write+0x171/0x171
: [<c04eb6d1>] sys_pread64+0x4a/0x5e
: [<c08143cc>] syscall_call+0x7/0xb
:Code: 01 88 8e 00 04 00 00 b8 9c 6b c2 c0 e8 03 58 22 00 84 db 74 02 0f 0b 5b 5e 5d c3 55 89 e5 3e 8d 74 26 00 fe 05 9c 6b c2 c0 fb 90 <8d> 74 26 00 5d c3 55 89 e5 57 56 53 83 ec 14 3e 8d 74 26 00 89 

comment:
:This happens when starting.  Seems to make startup take very long.  Sometimes happens more than once.  
:I have never had this problem with older versions of Fedora.  CPU is an Atom N270 and hardware is eeepc 1000H.
:Sometimes computer seems to hang forever and not boot at all.  Seems more reliable if I disable plymouth by removing "rhgb quiet"
:from the kernel boot command.  When Plymouth is enabled, it sometimes disappears, then reappears later and quickly goes to 100%
:and hangs.

Comment 1 Chuck Ebbert 2011-08-31 03:14:10 UTC

*** This bug has been marked as a duplicate of bug 707583 ***


Note You need to log in before you can comment on or make changes to this bug.