Bug 730032 - Can't install due to lack of "Next" button
Can't install due to lack of "Next" button
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-11 11:25 EDT by Gianluca Sforna
Modified: 2011-08-11 12:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-11 12:00:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Sforna 2011-08-11 11:25:38 EDT
I have a PC with a dual head setup and intended to use it to test the Italian translation for anaconda, but got stuck at the first screen (storage type selection) because the screen lacks and Back/Next button.

Detaching the second head fixes the issue
Comment 1 Chris Lumens 2011-08-11 12:00:22 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.