Bug 73010 - Installation crashes with "Device or resource busy"
Installation crashes with "Device or resource busy"
Status: CLOSED DUPLICATE of bug 73011
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-29 17:58 EDT by steverothenberg
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 18:08:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
floppy dump from installer - 1st attempt (71.57 KB, text/plain)
2002-08-29 18:08 EDT, steverothenberg
no flags Details

  None (edit)
Description steverothenberg 2002-08-29 17:58:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; T312461)

Description of problem:
I tried to install Linux from CD, first time it stopped with this message part 
way thru "server" installation on 1st CD and 2nd time it occurred just a few 
seconds from the end of the install on the 2nd CD - never got to the 3rd - see 
attached dumps

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try install from CD Boot
2. Feed CD's and wait while components load
3. Wait for crash msg
	

Additional info:
Comment 1 steverothenberg 2002-08-29 18:08:28 EDT
Created attachment 73824 [details]
floppy dump from installer - 1st attempt
Comment 2 Michael Fulbright 2002-08-29 19:12:59 EDT

*** This bug has been marked as a duplicate of 73011 ***

Note You need to log in before you can comment on or make changes to this bug.