Bug 730171 - yum crash
Summary: yum crash
Keywords:
Status: CLOSED DUPLICATE of bug 729964
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 01:22 UTC by Horst H. von Brand
Modified: 2014-01-21 23:19 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-12 07:28:19 UTC


Attachments (Terms of Use)
Backtrace (1.59 KB, application/octet-stream)
2011-08-12 01:22 UTC, Horst H. von Brand
no flags Details

Description Horst H. von Brand 2011-08-12 01:22:57 UTC
Created attachment 517924 [details]
Backtrace

Description of problem:
When running yum I get the attached backtrace.
Samsung netbook N210, dual-core Atom

Version-Release number of selected component (if applicable):
yum-3.4.3-6.fc17.noarch

How reproducible:
Tried 3 or 4 times

Steps to Reproduce:
1. yum -y update --skip-broken
2.
3.
  
Actual results:
Crash

Expected results:


Additional info:

Comment 1 Zdeněk Pavlas 2011-08-12 07:28:19 UTC

*** This bug has been marked as a duplicate of bug 729964 ***


Note You need to log in before you can comment on or make changes to this bug.