Bug 730177 - RFE: Activate save icons when content of cell editor is changed and deactivate Save icons if nothing change since last save,
RFE: Activate save icons when content of cell editor is changed and deactivat...
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 2.0
Assigned To: zanata-dev-internal
Ding-Yi Chen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-11 22:20 EDT by Ding-Yi Chen
Modified: 2013-02-27 03:03 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.0.3-SNAPSHOT (20121113-0009)
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-27 03:03:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2011-08-11 22:20:54 EDT
Description of problem:

It is a common design that save icons are activated or deactivated according whether there are changes after last save.

It will further improve user experience.

Version-Release number of selected component (if applicable):
1.4-SNAPSHOT

Expected results:
Activate save icons when content of cell editor is changed;
deactivate Save icons if nothing change since last save,
Comment 1 Sean Flanigan 2011-09-07 00:33:00 EDT
Assigning to Scrum product owner for prioritisation.
Comment 2 Michelle Kim 2012-11-05 19:38:47 EST
I believe this bug is no longer relevant after our UI changes.
Dean, can you please verify and close the bug?

Thanks
Michelle
Comment 3 Ding-Yi Chen 2012-11-13 02:14:00 EST
VERIFIED with Zanata version 2.0.3-SNAPSHOT (20121113-0009) and Zanata version 2.1-SNAPSHOT (20121112-1056)

Note You need to log in before you can comment on or make changes to this bug.