Bug 730294 - selinux preventing procmail to execute hostname command
selinux preventing procmail to execute hostname command
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy (Show other bugs)
5.7
All Linux
low Severity low
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
:
Depends On: 730218
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-12 07:42 EDT by Karel Srot
Modified: 2012-10-16 04:21 EDT (History)
3 users (show)

See Also:
Fixed In Version: selinux-policy-2.4.6-321.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 730218
Environment:
Last Closed: 2012-02-21 00:47:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Miroslav Grepl 2011-09-29 07:27:39 EDT
Fixed in selinux-policy-2.4.6-317.el5
Comment 5 Miroslav Grepl 2011-12-15 08:24:06 EST
Fixed in selinux-policy-2.4.6-321.el5
Comment 8 errata-xmlrpc 2012-02-21 00:47:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0158.html

Note You need to log in before you can comment on or make changes to this bug.