Bug 730461 - postinstall fail during install
Summary: postinstall fail during install
Keywords:
Status: CLOSED DUPLICATE of bug 974505
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: shared-mime-info
Version: 6.1
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-13 08:51 UTC by Levente Farkas
Modified: 2018-12-06 14:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-27 14:47:52 UTC


Attachments (Terms of Use)

Description Levente Farkas 2011-08-13 08:51:40 UTC
during anaconda install this always in log:
------------------------------------
Installing shared-mime-info-0.70-4.el6.x86_64
warning: %post(shared-mime-info-0.70-4.el6.x86_64) scriptlet failed, exit status 127
------------------------------------

Comment 2 RHEL Product and Program Management 2011-08-13 09:07:49 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 5 RHEL Product and Program Management 2013-11-22 12:38:23 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 11 Bastien Nocera 2014-01-27 14:47:52 UTC
Duplicating against bug 974505 which has root cause analysis, and is reassigned to anaconda for fixing.

*** This bug has been marked as a duplicate of bug 974505 ***


Note You need to log in before you can comment on or make changes to this bug.