Bug 730504 - Firefox/Thunderbird stops accepting input from keyboard
Summary: Firefox/Thunderbird stops accepting input from keyboard
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 15
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-13 20:37 UTC by gcarter
Modified: 2018-04-11 12:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-12 22:17:45 UTC


Attachments (Terms of Use)

Description gcarter 2011-08-13 20:37:57 UTC
Description of problem:

Input seems to stop working in firefox and thunderbird.   I start typing and input just stops working.

It is very annoying.   Happens I think mostly in Firefox, Thunderbird, I think.  I can get it too work again by focusing on a different window, type something then refocus back on where I left off so it starts accepting input again.


Version-Release number of selected component (if applicable):


How reproducible:

Haven't been able to reproduce it.   I will update the bug as I work on it.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Stops accepting Keyboard Input

Expected results:

Should allow keyboard input.

Additional info:

Comment 1 Matěj Cepl 2011-09-04 00:48:22 UTC
Seems like a window manager issue to me. Which one do you use? Gnome, KDE, or something else?

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.

Comment 2 gcarter 2011-09-04 16:46:05 UTC
I discovered what the problem was.

When I write in Chinese, the input method i was using SCIM, would crash Thunderbird.

I have since removed SCIM, and have switched to the pinyin-ibus method.

很好!!

Pinyin-ibus has its own issues, but at least it does crash my app I am working in.

;-)

So I think we can close this ticket.

-gc

Comment 3 gcarter 2011-11-12 22:17:45 UTC
resolved by switching to ibus and dumping scim.


Note You need to log in before you can comment on or make changes to this bug.