Bug 730516 - Installation of freetype-devel was failed by yum on Fedora 15.
Summary: Installation of freetype-devel was failed by yum on Fedora 15.
Keywords:
Status: CLOSED DUPLICATE of bug 730517
Alias: None
Product: Fedora
Classification: Fedora
Component: freetype
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-14 03:58 UTC by Caius Chance
Modified: 2011-08-15 14:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-15 14:25:50 UTC


Attachments (Terms of Use)

Description Caius Chance 2011-08-14 03:58:15 UTC
Description of problem:
Installation of freetype-devel was failed by yum on Fedora 15. 

Version-Release number of selected component (if applicable):
freetype-devel-2.4.4-4.fc15

How reproducible:
Always

Steps to Reproduce:
1. gain root access
2. yum install freetype-devel
3. check results
  
Actual results:
[kaio@kuroneko linux-3.0.y]$ sudo yum install freetype-devel
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package freetype-devel.x86_64 0:2.4.4-4.fc15 will be installed
--> Processing Dependency: freetype = 2.4.4-4.fc15 for package: freetype-devel-2.4.4-4.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: freetype-devel-2.4.4-4.fc15.x86_64 (fedora)
           Requires: freetype = 2.4.4-4.fc15
           Installed: freetype-2.4.4-5.fc15.i686 (@updates-testing)
               freetype = 2.4.4-5.fc15
           Available: freetype-2.4.4-4.fc15.i686 (fedora)
               freetype = 2.4.4-4.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Expected results:
freetype-devel is installed.

Additional info:
N/A

Comment 1 Marek Kašík 2011-08-15 14:25:50 UTC

*** This bug has been marked as a duplicate of bug 730517 ***


Note You need to log in before you can comment on or make changes to this bug.