Bug 730547 - [abrt] evolution-2.32.2-1.fc14: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.2-1.fc14: Process /usr/bin/evolution was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 543748
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b08f70efcb412761ba5cc7c0b0a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-14 12:24 UTC by J. William Cupp
Modified: 2011-08-15 10:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-15 10:42:54 UTC


Attachments (Terms of Use)
File: backtrace (55.80 KB, text/plain)
2011-08-14 12:24 UTC, J. William Cupp
no flags Details

Description J. William Cupp 2011-08-14 12:24:23 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 57135 bytes
cmdline: evolution --component=mail
component: evolution
Attached file: coredump, 203890688 bytes
crash_function: camel_pop3_engine_command_free
executable: /usr/bin/evolution
kernel: 2.6.35.13-92.fc14.i686
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1312305111
uid: 501

How to reproduce
-----
1. I don't know
2.
3.

Comment 1 J. William Cupp 2011-08-14 12:24:31 UTC
Created attachment 518180 [details]
File: backtrace

Comment 2 Milan Crha 2011-08-15 10:42:54 UTC
Thanks for a bug report. A similar bug had been filled already, thus I'm marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 543748 ***


Note You need to log in before you can comment on or make changes to this bug.