Bug 730586 - gnome-panel doesn't need gnome-shell
gnome-panel doesn't need gnome-shell
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker FedoraOnXO
  Show dependency treegraph
 
Reported: 2011-08-14 13:51 EDT by Peter Robinson
Modified: 2011-09-28 08:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-28 08:08:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2011-08-14 13:51:17 EDT
gnome-panel doesn't need gnome-shell. The dep was added as a band aid for upgrade from F-14 -> F-15. Its says so in the spec:

# Band aid for "yum upgrade"
Requires: gnome-shell

ARM devices and the OLPC XOs don't have the ability to run gnome-shell due to the lack of accelerated drivers with 3D and they tend to have very little space. For F-16 or 17 it would be nice to remove this artificial dependency.
Comment 1 Peter Robinson 2011-09-28 08:08:21 EDT
Fixed in 3.2.0-2

Note You need to log in before you can comment on or make changes to this bug.