Bug 73069 - need to save packages configuration
Summary: need to save packages configuration
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-30 11:46 UTC by Andrej Vodopivec
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 05:43:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrej Vodopivec 2002-08-30 11:46:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)

Description of problem:
I wanted to report a configuration problem with 'null'. To better
document the problem a list of configured (selected) packages would
be helpful.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
	

Additional info:

Comment 1 Jeremy Katz 2002-08-30 14:46:08 UTC
What exactly are you looking for?  If you just want a list of packages installed
on the system, use `rpm -qa`

Comment 2 Andrej Vodopivec 2002-09-02 05:43:27 UTC
Should I want to report my configuration sending a list of 700+ packages is
not very illustrative. I want to send the list of items I selected in the
packages configuration tool. It is shorter (my guess is 150 lines)
and easier to work with because of the graphics of redhat-config-packages.
Andrej


Note You need to log in before you can comment on or make changes to this bug.