Bug 730738 - No notification for incorrect logins
Summary: No notification for incorrect logins
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Brad Buckingham
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-08-15 15:06 UTC by Jeff Weiss
Modified: 2014-11-09 22:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:52:21 UTC


Attachments (Terms of Use)

Description Jeff Weiss 2011-08-15 15:06:53 UTC
Description of problem:


Version-Release number of selected component (if applicable):
katello-0.1.63-1.git.6.4fbec47.fc14.noarch

How reproducible:


Steps to Reproduce:
1. Go to login page
2. Login as "admin" "sdfsdf"
3.
  
Actual results:
Login page reloads, no error message

Expected results:
Notification "Invalid credentials, please try again."

Additional info:

Comment 1 Lukas Zapletal 2011-08-16 12:31:11 UTC
I think this was working.

c248225d895ff5ff9c19f9752a171c0487ca3afe

Brad, have a clue?

Comment 2 Brad Buckingham 2011-08-16 14:15:51 UTC
commit: 28e138303f533160d1cc7d852de9cc20a913c977

Comment 3 Jeff Weiss 2011-08-16 15:31:38 UTC
Verified, katello-0.1.63-1.git.29.4b9a7ca.fc14.noarch

Comment 6 Mike McCune 2013-08-16 17:54:09 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.