Bug 730775 - problem cloning a run
Summary: problem cloning a run
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: TCMS
Classification: Other
Component: Web UI
Version: 3.5
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Yuguang Wang
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-15 18:01 UTC by prabhat jha
Modified: 2011-08-16 03:33 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-16 03:33:31 UTC


Attachments (Terms of Use)

Description prabhat jha 2011-08-15 18:01:37 UTC
Description of problem:

I am not able to create a new run for https://tcms.engineering.redhat.com/plan/2915/ neither can I clone previous run from this test plan at https://tcms.engineering.redhat.com/run/24018/?from_plan=2915

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Yuguang Wang 2011-08-16 02:54:42 UTC
Hey, it's caused by db problem, there're duplicate users: tkyjovsk@redhat.com.
this user may be added by admin manually but when he login using kerberos,
tcms create another user with the same email address(default behavior).
I removed one from tcms.engineering manually, and it should be ok to clone now.
Any problems please feel free to reply.
(In reply to comment #0)
> Description of problem:
> 
> I am not able to create a new run for
> https://tcms.engineering.redhat.com/plan/2915/ neither can I clone previous run
> from this test plan at
> https://tcms.engineering.redhat.com/run/24018/?from_plan=2915
> 
> Version-Release number of selected component (if applicable):
> 
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:

Comment 2 prabhat jha 2011-08-16 03:17:03 UTC
Awesome. Thanks. It works now.


Note You need to log in before you can comment on or make changes to this bug.