Bug 730872 - [abrt] kernel: [138990.926070] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon](): TAINTED ---------W
Summary: [abrt] kernel: [138990.926070] WARNING: at drivers/gpu/drm/radeon/radeon_fenc...
Keywords:
Status: CLOSED DUPLICATE of bug 726857
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9c8ab6dca396089dc96b5467fb6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-16 04:21 UTC by yankedong20081020
Modified: 2011-08-30 20:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 20:57:47 UTC


Attachments (Terms of Use)

Description yankedong20081020 2011-08-16 04:21:23 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=UUID=19fd1619-9dd4-4fc7-977a-b858cc3b5e2b rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
component:      kernel
kernel:         2.6.40-4.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [138990.926070] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
time:           Tue Aug 16 13:13:38 2011

backtrace:
:[138990.926070] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
:[138990.926072] Hardware name: System Product Name
:[138990.926073] GPU lockup (waiting for 0x000287A8 last fence id 0x000287A7)
:[138990.926074] Modules linked in: tcp_lp fuse ppdev parport_pc lp parport sunrpc cpufreq_ondemand acpi_cpufreq freq_table mperf bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_via snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm i7core_edac joydev edac_core snd_timer i2c_i801 snd iTCO_wdt r8169 serio_raw iTCO_vendor_support mii soundcore snd_page_alloc asus_atk0110 microcode ata_generic pata_acpi pata_via radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[138990.926098] Pid: 1161, comm: Xorg Not tainted 2.6.40-4.fc15.x86_64 #1
:[138990.926099] Call Trace:
:[138990.926105]  [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
:[138990.926107]  [<ffffffff81054d49>] warn_slowpath_fmt+0x46/0x48
:[138990.926122]  [<ffffffffa00d2339>] ? evergreen_gpu_is_lockup+0xba/0xc2 [radeon]
:[138990.926133]  [<ffffffffa0098da1>] radeon_fence_wait+0x296/0x33d [radeon]
:[138990.926136]  [<ffffffff810703fa>] ? remove_wait_queue+0x3a/0x3a
:[138990.926149]  [<ffffffffa00aa75c>] radeon_ib_get+0xf1/0x178 [radeon]
:[138990.926162]  [<ffffffffa00abba1>] radeon_cs_ioctl+0x99/0x19b [radeon]
:[138990.926171]  [<ffffffffa00157f7>] drm_ioctl+0x29e/0x37b [drm]
:[138990.926185]  [<ffffffffa00abb08>] ? radeon_cs_finish_pages+0x8e/0x8e [radeon]
:[138990.926188]  [<ffffffff811f5eb4>] ? inode_has_perm+0x32/0x34
:[138990.926190]  [<ffffffff811f5f5d>] ? file_has_perm+0xa7/0xc9
:[138990.926193]  [<ffffffff81134aea>] do_vfs_ioctl+0x460/0x4a1
:[138990.926195]  [<ffffffff81134b81>] sys_ioctl+0x56/0x79
:[138990.926197]  [<ffffffff814bd7c2>] system_call_fastpath+0x16/0x1b

comment:
:1. open a pdf file using "Document Viewer 3.0.2"
:2. pull the scroll bar downward fast
:3. the screen will freeze for about 5 seconds, and then return to normal.

Comment 1 yankedong20081020 2011-08-16 04:21:49 UTC
Package: kernel
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
1. open a pdf file using "Document Viewer 3.0.2"
2. pull the scroll bar downward fast
3. the screen will freeze for about 5 seconds, and then return to normal.

Comment 2 Dave Jones 2011-08-30 20:57:47 UTC

*** This bug has been marked as a duplicate of bug 726857 ***


Note You need to log in before you can comment on or make changes to this bug.