Bug 730873 - hang at first boot after install
hang at first boot after install
Status: CLOSED DUPLICATE of bug 730863
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Alpha/F16AlphaBlocker
  Show dependency treegraph
 
Reported: 2011-08-16 00:25 EDT by John Reiser
Modified: 2011-08-16 05:24 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-16 05:24:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
serial console log: hang at first boot (58.31 KB, text/plain)
2011-08-16 00:27 EDT, John Reiser
no flags Details
serial console log: anaconda 16.14.5 installer (46.99 KB, text/plain)
2011-08-16 00:27 EDT, John Reiser
no flags Details
/var/log/anaconda/anaconda.log from install (34.42 KB, text/plain)
2011-08-16 00:29 EDT, John Reiser
no flags Details
/var/log/anaconda/anaconda.syslog from install (122.39 KB, text/plain)
2011-08-16 00:30 EDT, John Reiser
no flags Details
/var/log/anaconda/anaconda.storage.log from install (769.93 KB, text/plain)
2011-08-16 00:31 EDT, John Reiser
no flags Details
/var/log/anaconda/anaconda.program.log from install (423.88 KB, text/plain)
2011-08-16 00:31 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2011-08-16 00:25:17 EDT
Description of problem: The first boot after fresh install from DVD of Fedora 16 Alpha RC4 hangs at "Started D-Bus System Message Bus" [at 81 seconds into boot] with no progress after a further two minutes, and no response to console keyboard input.  Symptoms started earlier [at 23 seconds into boot] with:
  avc:  denied  { search } for  pid=433 comm="systemd-kmsg-sy" name="lib64" dev=sdc8 ino=784898 scontext=system_u:system_r:syslogd_t:s0 tcontext=system_u:object_r:etc_runtime_t:s0 tclass=dir
Also, many systemd units failed.

Version-Release number of selected component (if applicable):
systemd-33-1.fc16.x86_64.rpm


How reproducible: every time: at first boot after each of two fresh installs


Steps to Reproduce:
1. fresh install Fedora 16 Alpha RC4 from DVD
2. boot
3.
  
Actual results: hang at "Started D-Bus System Message Bus." with many failing systemd units and many preceding avc denials.


Expected results: usual successful first boot


Additional info: The DVD for first install was made by applydeltaiso from RC3 to RC4.  The DVD for the second install was direct download of 3.3GB.  The two .iso files compared equal.  The DVD passed the media check.  I will attach:
  serial console from hang at first boot
  serial console from boot of anaconda installer 16.14.5
  installation logs from /var/log/anaconda/anaconda.*.log
Comment 1 John Reiser 2011-08-16 00:27:21 EDT
Created attachment 518387 [details]
serial console log: hang at first boot
Comment 2 John Reiser 2011-08-16 00:27:49 EDT
Created attachment 518388 [details]
serial console log: anaconda 16.14.5 installer
Comment 3 John Reiser 2011-08-16 00:29:48 EDT
Created attachment 518389 [details]
/var/log/anaconda/anaconda.log from install
Comment 4 John Reiser 2011-08-16 00:30:18 EDT
Created attachment 518390 [details]
/var/log/anaconda/anaconda.syslog from install
Comment 5 John Reiser 2011-08-16 00:31:03 EDT
Created attachment 518391 [details]
/var/log/anaconda/anaconda.storage.log from install
Comment 6 John Reiser 2011-08-16 00:31:52 EDT
Created attachment 518392 [details]
/var/log/anaconda/anaconda.program.log from install
Comment 7 Adam Williamson 2011-08-16 05:24:55 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 730863 ***

Note You need to log in before you can comment on or make changes to this bug.