Bug 730880 - Untranslated timezone screen
Summary: Untranslated timezone screen
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ales Kozumplik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-16 05:50 UTC by Milan Kerslager
Modified: 2014-09-30 23:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-17 07:51:05 UTC


Attachments (Terms of Use)

Description Milan Kerslager 2011-08-16 05:50:57 UTC
When Czech language is selected, the screen to choose timezone is only partially selected even this language has translation done for longer time. I'm not sure, but this may be because translations are part of another package (ie. screen in Anaconda is pulled in from system-config-date package but without proper MO files containing translations).

https://fedora.transifex.net/projects/p/fedora/r/fedora-main/l/cs/

Tested on 16-Alpha.RC4 in VirtualBox. The previous Alphas has the problem too.

Comment 1 Ales Kozumplik 2011-08-17 07:51:05 UTC
> not sure, but this may be because translations are part of another package (ie.
> screen in Anaconda is pulled in from system-config-date package but without
> proper MO files containing translations).

Yes, that is the case. The timezone screen is taken from system-config-date and uses its .mo file. When I take the the Czech system-config-dat.mo file out of one of the RCs and do 'msgunfmt' over it many massages are missing.

Closing this as not a bug.


Note You need to log in before you can comment on or make changes to this bug.