Bug 73089 - fails to detect tv tuner
Summary: fails to detect tv tuner
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 730109 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-30 16:56 UTC by Marius Andreiana
Modified: 2014-03-17 02:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 22:57:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hwconf file (3.09 KB, text/plain)
2002-09-03 11:19 UTC, Marius Andreiana
no flags Details
lspci -v (3.59 KB, text/plain)
2002-09-06 14:04 UTC, Marius Andreiana
no flags Details

Description Marius Andreiana 2002-08-30 16:56:49 UTC
I have a Zoltrix tv tuner which isn't dected when running kudzu.
lspci shows it there.

running xawtv complains it can't read from /dev/video0 

but if I do 'modprobe bttv', xawtv works fine. 

kudzu should see I have tv tuner and add the bttv module to /etc/modules.conf

Comment 1 Bill Nottingham 2002-08-31 00:08:26 UTC
lspci output?

Comment 2 Marius Andreiana 2002-09-01 07:55:03 UTC
00:0a.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture
(rev 11)
00:0a.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)

Comment 3 Bill Nottingham 2002-09-02 04:16:39 UTC
Hm, that's in the pcitable. Will have to try and track down a card to test.

What does your /etc/sysconfig/hwconf look like?

Comment 4 Marius Andreiana 2002-09-03 11:19:28 UTC
Created attachment 74664 [details]
hwconf file

Comment 5 Bill Nottingham 2002-09-03 17:52:57 UTC
Can you post the output of lspci -v?

Comment 6 Marius Andreiana 2002-09-06 14:04:38 UTC
Created attachment 75246 [details]
lspci -v

Comment 7 Bill Nottingham 2005-02-04 22:57:45 UTC
Closing out bugs on older, no longer supported releases. Apologies for any lack
of response. Please attempt to confirm with more recent releases.

Comment 8 Ricky Broadnax 2011-12-11 03:23:01 UTC
*** Bug 730109 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.