Bug 731109 - ** glibc detected *** mutt: malloc(): memory corruption: 0x08479aa0 ***
Summary: ** glibc detected *** mutt: malloc(): memory corruption: 0x08479aa0 ***
Keywords:
Status: CLOSED DUPLICATE of bug 731353
Alias: None
Product: Fedora
Classification: Fedora
Component: mutt
Version: 15
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Honza Horak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-16 17:40 UTC by Jan ONDREJ
Modified: 2011-08-17 12:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-17 12:55:14 UTC


Attachments (Terms of Use)
Problematic mail folder. (6.10 KB, application/octet-stream)
2011-08-16 17:40 UTC, Jan ONDREJ
no flags Details

Description Jan ONDREJ 2011-08-16 17:40:00 UTC
Created attachment 518547 [details]
Problematic mail folder.

Description of problem:
When reading email from centos mailinglist mutt always fails with:
  
** glibc detected *** mutt: malloc(): memory corruption: 0x08479aa0 ***

Version-Release number of selected component (if applicable):
mutt-1.5.21-6.fc15.i686

How reproducible:
always (in screen and in roxterm too)

Steps to Reproduce:
1. store attachment mail to /tmp/centosmail
2. mutt -R -f /tmp/centosmail
3. open mail
4. scroll to mail end
  
Actual results:
** glibc detected *** mutt: malloc(): memory corruption: 0x08479aa0 ***
I need to kill window to continue. Unable to break or stop application.

Expected results:
no error

Comment 1 Honza Horak 2011-08-17 08:14:04 UTC
Unfortunately, I'm not able to reproduce this using your steps. Can you provide some more info, e.g. a backtrace?

Comment 2 Jan ONDREJ 2011-08-17 12:26:16 UTC
Problem reported using abrt now. If you need better backtrace, let me know how to make it. See bug: 731353 .

Comment 3 Honza Horak 2011-08-17 12:55:14 UTC
(In reply to comment #2)
> Problem reported using abrt now. If you need better backtrace, let me know how
> to make it. See bug: 731353 .

Great, thanks, I'll take a look at it.

*** This bug has been marked as a duplicate of bug 731353 ***


Note You need to log in before you can comment on or make changes to this bug.