Bug 731171 - [abrt] xfce4-sensors-plugin-1.0.0-1.fc14: malloc_consolidate: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
Summary: [abrt] xfce4-sensors-plugin-1.0.0-1.fc14: malloc_consolidate: Process /usr/li...
Keywords:
Status: CLOSED DUPLICATE of bug 666224
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4efc5ad248e18fc2e791b5089b3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-16 20:05 UTC by igor.redhat@gmail.com
Modified: 2011-08-16 22:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-16 22:41:42 UTC


Attachments (Terms of Use)
File: backtrace (39.46 KB, text/plain)
2011-08-16 20:05 UTC, igor.redhat@gmail.com
no flags Details

Description igor.redhat@gmail.com 2011-08-16 20:05:49 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 40411 bytes
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin socket_id 23068722 name xfce4-sensors-plugin id 12865789133 display_name 'Sensor plugin' size 19 screen_position 13
component: xfce4-sensors-plugin
Attached file: coredump, 2433024 bytes
crash_function: malloc_consolidate
executable: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin
kernel: 2.6.35.13-92.fc14.x86_64
package: xfce4-sensors-plugin-1.0.0-1.fc14
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: This happened after I disconnected network and power cables to move the laptop to a different room
time: 1313439669
uid: 500

Comment 1 igor.redhat@gmail.com 2011-08-16 20:05:50 UTC
Created attachment 518560 [details]
File: backtrace

Comment 2 Christoph Wickert 2011-08-16 22:41:42 UTC

*** This bug has been marked as a duplicate of bug 666224 ***


Note You need to log in before you can comment on or make changes to this bug.