Bug 731207 - Cheese won't work
Summary: Cheese won't work
Keywords:
Status: CLOSED DUPLICATE of bug 717872
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 15
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-16 23:28 UTC by Grady E. Rein
Modified: 2011-09-29 17:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-29 17:54:33 UTC


Attachments (Terms of Use)

Description Grady E. Rein 2011-08-16 23:28:03 UTC
Description of problem:
Every time Cheese is opened a black window opens with the phrase "one or more needed gstreamer elements are missing: camerabin"


Version-Release number of selected component (if applicable):
Cheese 1:3.0.1-2.fc15

How reproducible:
Happens every time Cheese is opened.

Steps to Reproduce:
1.click on Cheese icon
2.Let cheese load
3.view cheese window
  
Actual results:
Cheese opens with black video field with a white error message; "one or more needed gstreamer elements are missing: camerabin"

Expected results:
Cheese opens with video filled in from attached webcam.

Additional info:
I have solved the problem. See comments for bug fix.

Comment 1 Grady E. Rein 2011-08-16 23:33:41 UTC
Solution: Install these gstreamer plugins from your package manager (KPackage for me since I am using the KDE twist of Fedora 15)
1:gstreamer-plugin-crystalhd; version #: 
2:gstreamer-plugins-bad-free; version #:
3:gstreamer-plugins-bad-free-extras
4:gstreamer-plugins-base-devel
5:gstreamer-plugins-base-tools
6:gstreamer-plugins-entrans

Comment 2 Grady E. Rein 2011-08-16 23:49:30 UTC
7:gstreamer-plugins-fc
8:gstreamer-plugins-good

**This worked for me so I hope it works for you**

Comment 3 Hans de Goede 2011-09-29 17:54:33 UTC

*** This bug has been marked as a duplicate of bug 717872 ***


Note You need to log in before you can comment on or make changes to this bug.