Bug 731217 - DHX2 UAMS support in Netatalk
Summary: DHX2 UAMS support in Netatalk
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: netatalk
Version: el5
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Jiri Skala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 01:53 UTC by Ryan Bair
Modified: 2014-11-09 22:34 UTC (History)
4 users (show)

Fixed In Version: netatalk-2.0.5-3.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-18 19:32:59 UTC


Attachments (Terms of Use)
Add libgcrypt as build and run dependency (1.29 KB, patch)
2011-08-17 01:53 UTC, Ryan Bair
no flags Details | Diff

Description Ryan Bair 2011-08-17 01:53:35 UTC
Created attachment 518585 [details]
Add libgcrypt as build and run dependency

DHX2 support is included with the packaged version of netatalk (2.0.5) however it is not enabled in the build because the libgcrypt build dependency is not met. 

Adding support for this is important for two reasons. First, DHX is known to be quite weak. Secondly, Apple has disabled DHX in Lion client. 

Attached is a patch for the spec while enables DHX2 in the build.

Comment 1 Jens Petersen 2011-09-28 09:03:54 UTC
Is it in the main fedora package?

epel-release is for the epel-release package...

Comment 2 Fedora Update System 2011-09-29 19:08:42 UTC
netatalk-2.0.5-3.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/netatalk-2.0.5-3.el5

Comment 3 Fedora Update System 2011-10-01 01:30:35 UTC
Package netatalk-2.0.5-3.el5:
* should fix your issue,
* was pushed to the Fedora EPEL 5 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing netatalk-2.0.5-3.el5'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/netatalk-2.0.5-3.el5
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2011-10-18 19:32:59 UTC
netatalk-2.0.5-3.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.