Bug 731232 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED P--------W
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x15...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b8527eb578a4535ecd9ae4528c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-17 01:18 EDT by Victor Ion Munteanu
Modified: 2011-08-17 13:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-17 13:12:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Victor Ion Munteanu 2011-08-17 01:18:39 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=UUID=dff97b5f-8a20-42d8-8a0e-1ce368477f6e rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet nouveau.modeset=0 rdblacklist=nouveau rdblacklist=nouveau nouveau.modeset=0 rdblacklist=nouveau nouveau.modeset=0 vga=795
comment:        Don't know
component:      kernel
kernel:         2.6.40-4.fc15.x86_64
kernel_tainted: 513
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Tue Aug 16 21:39:54 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: G73Jw
:NETDEV WATCHDOG: eth0 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp fuse sunrpc cpufreq_ondemand acpi_cpufreq freq_table mperf rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack coretemp nvidia(P) snd_hda_codec_hdmi arc4 microcode snd_hda_codec_realtek btusb i7core_edac bluetooth edac_core joydev serio_raw uvcvideo videodev media v4l2_compat_ioctl32 iTCO_wdt iTCO_vendor_support ath9k snd_hda_intel snd_hda_codec mac80211 snd_hwdep snd_seq snd_seq_device ath9k_common ath9k_hw ath atl1c snd_pcm cfg80211 xhci_hcd snd_timer snd soundcore i2c_core snd_page_alloc asus_laptop sparse_keymap rfkill video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Tainted: P            2.6.40-4.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054d49>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f2389>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f24ff>] dev_watchdog+0xf0/0x150
: [<ffffffff81061db2>] run_timer_softirq+0x19b/0x280
: [<ffffffff8100e969>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff813f240f>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105a954>] __do_softirq+0xc9/0x1b5
: [<ffffffff8100e969>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff814be9dc>] call_softirq+0x1c/0x30
: [<ffffffff8100abb9>] do_softirq+0x46/0x81
: [<ffffffff8105ac36>] irq_exit+0x57/0xb1
: [<ffffffff814bf25e>] do_IRQ+0x8e/0xa5
: [<ffffffff814b7413>] common_interrupt+0x13/0x13
: <EOI>  [<ffffffff8100e969>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81283b14>] ? intel_idle+0xd8/0x100
: [<ffffffff81283af6>] ? intel_idle+0xba/0x100
: [<ffffffff813b0aa5>] cpuidle_idle_call+0xd7/0x168
: [<ffffffff81008307>] cpu_idle+0xa5/0xdf
: [<ffffffff814963be>] rest_init+0x72/0x74
: [<ffffffff81b6bb8b>] start_kernel+0x3ca/0x3d5
: [<ffffffff81b6b2c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b6b140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b6b3ca>] x86_64_start_kernel+0x102/0x111

kernel_tainted_long:
:Proprietary module has been loaded.
:Taint on warning.
Comment 1 Dave Jones 2011-08-17 13:12:07 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.