Bug 731256 - [abrt] evolution-2.32.2-1.fc14: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.2-1.fc14: Process /usr/bin/evolution was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 651523
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:64db9fb492184d74265f820e62a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 07:45 UTC by Cyril Sluchanko
Modified: 2011-08-18 06:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-18 06:56:44 UTC


Attachments (Terms of Use)
File: backtrace (106.16 KB, text/plain)
2011-08-17 07:45 UTC, Cyril Sluchanko
no flags Details

Description Cyril Sluchanko 2011-08-17 07:45:37 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 108708 bytes
cmdline: /usr/bin/evolution
component: evolution
Attached file: coredump, 206856192 bytes
crash_function: mapi_mail_item_to_mime_message
executable: /usr/bin/evolution
kernel: 2.6.35.13-92.fc14.x86_64
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1313566717
uid: 16777216

How to reproduce
-----
1. Tried to open one of Inbox's subfolders - I suppose that the crash is caused by one of the letters (which makes no problem with other email clients).
2.
3.

Comment 1 Cyril Sluchanko 2011-08-17 07:45:41 UTC
Created attachment 518600 [details]
File: backtrace

Comment 2 Milan Crha 2011-08-18 06:56:44 UTC
Thanks for a bug report. I think this is closely related to an already reported issue, which is currently fixed in evolution-mapi 3.0.2 and newer, thus I'm marking this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 651523 ***


Note You need to log in before you can comment on or make changes to this bug.