Bug 731276 - recursive locking detected caused by systemd-logind
recursive locking detected caused by systemd-logind
Status: CLOSED DUPLICATE of bug 722472
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-17 04:52 EDT by Jurgen Kramer
Modified: 2011-08-17 07:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-17 07:59:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (77.91 KB, text/plain)
2011-08-17 04:53 EDT, Jurgen Kramer
no flags Details

  None (edit)
Description Jurgen Kramer 2011-08-17 04:52:42 EDT
Description of problem:
checking kernel messages with dmesg reveals backtrace caused by systemd-logind

Version-Release number of selected component (if applicable):
kernel-3.0.0-1.fc16.x86_64

How reproducible:
always

Steps to Reproduce:
1. Boot system
2. check kernel messages for trouble
3.
  
Actual results:
backtrace

Expected results:
no backtrace

Additional info:
this backtrace does not cause any other problems. The system seems to be running fine.
Comment 1 Jurgen Kramer 2011-08-17 04:53:19 EDT
Created attachment 518618 [details]
dmesg output
Comment 2 Josh Boyer 2011-08-17 07:59:29 EDT

*** This bug has been marked as a duplicate of bug 722472 ***

Note You need to log in before you can comment on or make changes to this bug.