Bug 731300 - Update liferea to 1.8
Summary: Update liferea to 1.8
Keywords:
Status: CLOSED DUPLICATE of bug 766505
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea
Version: rawhide
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 10:09 UTC by Michal Nowak
Modified: 2013-03-08 02:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-26 18:25:10 UTC


Attachments (Terms of Use)

Description Michal Nowak 2011-08-17 10:09:29 UTC
Update liferea to 1.6.6b.

http://liferea.git.sourceforge.net/git/gitweb.cgi?p=liferea/liferea;a=blob_plain;f=ChangeLog;hb=liferea-1_6

2011-06-22  Lars Lindner <lars.lindner@gmail.com>

	Version 1.6.6b

	* Fixes build error.
	  (reported by Eric Belanger)

2011-06-21  Lars Lindner <lars.lindner@gmail.com>

	Version 1.6.6

	* liferea.glade: Mark 2 messages as translatable that were
	  wrongly not marked. (Adrian Bunk, reported by Yaron Sheffer)
	* Removed the obsolete Bloglines support. (Adrian Bunk)
	* Fixes second search not clearing item list. (Lars Lindner)
	* Fixes SF #3019444 and #2978831: incorrect handling of
	  HTTP 301 (patch by Solomon Peachy)
	* Merged patch SF #3103875: Opening URLs with UTF-8
	  characters (skazi)
	* Fixes Debian #600638: Wrong number of unread items in mouse
	  over tray icon with zh_TW locale. (Adrian Bunk)
	* Removed bookmarking support for the dead Backflip.
	  (Adrian Bunk, reported by Kenneth Lakin)
	* Fix build with stricter linkers. (Emilio Pozuelo Monfort)
	* Fixes accidental drag&drop in HTML view.

	* Added Asturian translation. (Marquinos)
	* Added Hebrew translation. (Yaron Sheffer)
	* Added Ukrainian translation. (Yuri Chornoivan)
	* Updated Albanian translation. (Besnik Bleta)
	* Updated Chinese/Simplified translation. (Aron Xu)

Comment 1 Michal Nowak 2011-12-12 10:56:24 UTC
New major release 1.8 is out! Please update.

Comment 2 Steven M. Parrish 2012-01-26 18:25:10 UTC

*** This bug has been marked as a duplicate of bug 766505 ***


Note You need to log in before you can comment on or make changes to this bug.