Bug 731427 - Provide native systemd unit file
Provide native systemd unit file
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: piranha (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ryan O'Hara
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-08-17 12:08 EDT by Jóhann B. Guðmundsson
Modified: 2012-01-20 13:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-20 13:31:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Native systemd service file for pulse (310 bytes, text/plain)
2011-08-17 12:09 EDT, Jóhann B. Guðmundsson
no flags Details
Native systemd service file piranha-gui (417 bytes, text/plain)
2011-08-17 12:09 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-08-17 12:08:32 EDT
Description of problem:

https://fedoraproject.org/wiki/Features/SysVtoSystemd

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2011-08-17 12:09:07 EDT
Created attachment 518714 [details]
Native systemd service file for pulse
Comment 2 Jóhann B. Guðmundsson 2011-08-17 12:09:34 EDT
Created attachment 518715 [details]
Native systemd service file piranha-gui
Comment 3 Jóhann B. Guðmundsson 2011-08-17 12:13:29 EDT
Both services start and stops cleanly 

To test this copy those files into /lib/systemd/system directory

Run 

systemctl daemon-reload

systemctl start piranha-gui.service

Configure the load balancer 

then run 

systemctl start pulse.service
Comment 4 Ryan O'Hara 2011-09-27 14:49:12 EDT
Is this worth doing since F16 is the last release that will include piranha?
Comment 5 Jóhann B. Guðmundsson 2011-12-08 13:54:40 EST
Seems to have been build for F17 

Is piranha being dropped or replaced by something new and perhaps ipvsadm then as well?
Comment 6 Ryan O'Hara 2012-01-20 13:31:15 EST
(In reply to comment #5)
> Seems to have been build for F17 
> 
> Is piranha being dropped or replaced by something new and perhaps ipvsadm then
> as well?

Yes, piranha is being dropped. I've gone through the steps required to retire the package for F17. Hopefully is will be removed from F17 soon. The ipvsadm package is completely independent of piranha, so that package should remain unchanged.

I'm going to close this as WONTFIX since piranha is being retired.

Note You need to log in before you can comment on or make changes to this bug.