Bug 731441 - rubygem-rails various flaws [epel-5]
Summary: rubygem-rails various flaws [epel-5]
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: rubygem-rails
Version: el5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Stahnke
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: CVE-2011-2932 CVE-2011-2931 CVE-2011-2930
TreeView+ depends on / blocked
 
Reported: 2011-08-17 16:54 UTC by Vincent Danen
Modified: 2011-08-17 17:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-17 17:23:17 UTC


Attachments (Terms of Use)

Description Vincent Danen 2011-08-17 16:54:19 UTC
epel-5 tracking bug for rubygem-rails: see blocks bug list for full details of the security issue(s).

This bug is never intended to be made public, please put any public notes
in the 'blocks' bugs.


[bug automatically created by: add-tracking-bugs]

Comment 1 Vincent Danen 2011-08-17 16:54:52 UTC
    Adding parent bug 731436
    New bodhi update url:
    https://admin.fedoraproject.org/updates/new/?type_=security&bugs=731435,731436

Comment 2 Vincent Danen 2011-08-17 16:55:24 UTC
    Adding parent bug 731438
    New bodhi update url:
    https://admin.fedoraproject.org/updates/new/?type_=security&bugs=731435,731436,731438

Comment 3 Vincent Danen 2011-08-17 17:23:17 UTC
These flaws are in other components, not rubygem-rails.


Note You need to log in before you can comment on or make changes to this bug.