Bug 731470 - RHEL6.1 x86_64 Cpuscaling Test Fails with v7-1.3-46 Cert Kit
Summary: RHEL6.1 x86_64 Cpuscaling Test Fails with v7-1.3-46 Cert Kit
Keywords:
Status: CLOSED DUPLICATE of bug 732113
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 6.1
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 18:21 UTC by Mark Coskey
Modified: 2011-10-05 18:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-05 18:06:58 UTC


Attachments (Terms of Use)
x86_64 cpuscaling test results (1.89 MB, application/octet-stream)
2011-08-17 18:21 UTC, Mark Coskey
no flags Details

Description Mark Coskey 2011-08-17 18:21:08 UTC
Created attachment 518730 [details]
x86_64 cpuscaling test results

Description of problem:
On an Intel server with the Romley processor the certification cpuscaling test
fails for the following:
  CPU Frequency Speed Up: 2.25
  CPU 8 Measured Speed Up: 2.60
  Percentage Difference 15.3%
  Error: measured speedup vs expected speedup is 15.3% and is not within 10.0%
         margin. 

Version-Release number of selected component (if applicable):
Cert kit v7-1.3-46

How reproducible:
Consistently fails

Steps to Reproduce:
1. Install RHEL6.1x86_64 on an Intel server with the Romley processor.
2. Install the cert kit v7-1.3-46
3. Launch the cpuscaling test
 
Actual results:
The cpuscaling test fails b/c the measured speedup is not within the expected
margin.

Expected results:
The cpuscaling test should pass.

Additional info:
See the attached test results.

Comment 1 Greg Nichols 2011-10-05 18:06:58 UTC
The cpuscaling test has been revised in v7 1.4 R30, and should allow this system to pass.

*** This bug has been marked as a duplicate of bug 732113 ***


Note You need to log in before you can comment on or make changes to this bug.