Bug 73152 - shutdown fails when unmounting filesystems
shutdown fails when unmounting filesystems
Status: CLOSED DUPLICATE of bug 72043
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-08-31 04:20 EDT by Markku Kolkka
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-31 07:25:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2002-08-31 04:20:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
After up2dating (null), shutting down the system crashes when unmounting  the
/usr filesystem.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. "poweroff" or "reboot"

Actual Results:  The following messages:
Unmounting file systems: umount2: Device or resource busy
umount: /dev/hda2: not mounted
umount: /usr: Illegal seek
Init: no more processes left in this runlevel

Reset button or power switch is required to reboot or power off from this state.

Expected Results:  The system shuts down cleanly.

Additional info:

/dev/hda2 is the /usr filesystem, all partitions are ext3.
Comment 1 Michael Young 2002-08-31 07:25:13 EDT
Bug 72043 perhaps?
Comment 2 Markku Kolkka 2002-08-31 08:40:08 EDT

*** This bug has been marked as a duplicate of 72043 ***

Note You need to log in before you can comment on or make changes to this bug.