Bug 731520 - [abrt] claws-mail-3.7.9-5.fc14: gtk_file_system_model_sort: Process /usr/bin/claws-mail was killed by signal 6 (SIGABRT)
Summary: [abrt] claws-mail-3.7.9-5.fc14: gtk_file_system_model_sort: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 603781
Alias: None
Product: Fedora
Classification: Fedora
Component: claws-mail
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:56d53e6adc109e12f63a878b891...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 19:19 UTC by Penelope Fudd
Modified: 2011-12-02 19:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-02 19:35:20 UTC


Attachments (Terms of Use)
File: backtrace (53.67 KB, text/plain)
2011-08-17 19:19 UTC, Penelope Fudd
no flags Details

Description Penelope Fudd 2011-08-17 19:19:04 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 54961 bytes
cmdline: claws-mail
comment: I don't know how to reproduce it.
component: claws-mail
Attached file: coredump, 111300608 bytes
crash_function: gtk_file_system_model_sort
executable: /usr/bin/claws-mail
kernel: 2.6.35.13-92.fc14.x86_64
package: claws-mail-3.7.9-5.fc14
rating: 4
reason: Process /usr/bin/claws-mail was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1313607439
uid: 0

How to reproduce
-----
1. Composing email, but fiddling in a terminal window, preparing attachments.
2. Suddenly claws-mail crashes; perhaps a new message arrived?
3.

Comment 1 Penelope Fudd 2011-08-17 19:19:06 UTC
Created attachment 518739 [details]
File: backtrace

Comment 2 Michael Schwendt 2011-08-17 19:49:59 UTC
> perhaps a new message arrived?

No.

| Gtk:ERROR:gtkfilesystemmodel.c:746:gtk_file_system_model_sort:
| assertion failed: (r == n_visible_rows)

Duplicate of bug 603781 (gtk2). It affects other apps, too.

Dunno whether it is still reproducible with Fedora 15 or 16.

Comment 3 Michael Schwendt 2011-12-02 19:35:20 UTC

*** This bug has been marked as a duplicate of bug 603781 ***


Note You need to log in before you can comment on or make changes to this bug.