Bug 731537 - Messaging Install Guide needs to be updated for SDK for Visual Studio 2010
Summary: Messaging Install Guide needs to be updated for SDK for Visual Studio 2010
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Deadline: 2011-12-09
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Messaging_Installation_and_Configuration_Guide
Version: Development
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: 2.1.2
: ---
Assignee: Cheryn Tan
QA Contact: Petra Svobodová
URL:
Whiteboard:
: 768926 (view as bug list)
Depends On: 738114
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 20:08 UTC by Ted Ross
Modified: 2014-06-18 07:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-02 05:31:27 UTC


Attachments (Terms of Use)
Install guide text BEFORE changes for VS2010 (3.86 KB, text/plain)
2011-12-09 14:54 UTC, Chuck Rolke
no flags Details
Install guide text AFTER changes for VS2010 (4.24 KB, text/plain)
2011-12-09 15:01 UTC, Chuck Rolke
no flags Details

Description Ted Ross 2011-08-17 20:08:13 UTC
Support for Microsoft Visual Studio 2010 is being introduced for the Windows Messaging SDK.  The installation guide needs to be updated to reflect the changes in the SDK zipfile structure and installation instructions.

Comment 1 Alison Young 2011-09-14 01:27:06 UTC
Hi Ted,

Can you provide the source content for this by the end of the week please? Setting a deadline for Monday the 19 of September to ensure this is done in time for Sept 28.

Thanks,
Alison

Comment 8 Lana Brindley 2011-12-05 21:31:15 UTC
This bug can be done for 2.2, if source content is received before 9 December.

LKB

Comment 9 Chuck Rolke 2011-12-09 14:54:43 UTC
Created attachment 544585 [details]
Install guide text BEFORE changes for VS2010

This file has the plain-text contents of the current WinSDK installation guide BEFORE my changes for VS2010. Taken from http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Enterprise_MRG/2/html/Messaging_Installation_Guide/chap-Messaging_Installation_Guide-Windows_Software_Development_Kit.html

Comment 10 Chuck Rolke 2011-12-09 15:01:02 UTC
Created attachment 544590 [details]
Install guide text AFTER changes for VS2010

This text file has the changes needed for kits that include VS2010.
Most of the changes are in Chapter 9 and in section 9.1. Only a Note is changed in section 9.2.

Both before and after text files are attached to aid in diff'ing the changes.

Comment 13 Cheryn Tan 2012-01-04 03:57:34 UTC
*** Bug 768926 has been marked as a duplicate of this bug. ***

Comment 14 Petra Svobodová 2012-01-04 09:58:42 UTC
The Messaging Installation Guide was updated; changes related to support for Microsoft Visual Studio 2010 are described, SDK zipfile structure and installation instructions are updated. 

Verified on Red Hat Enterprise MRG 2 Messaging Installation Guide (Edition 2)

--> VERIFIED

Comment 15 Cheryn Tan 2012-05-02 05:31:27 UTC
Documents have been published on http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_MRG/index.html as part of the MRG-M 2.1.2 update.


Note You need to log in before you can comment on or make changes to this bug.