Bug 731562 - Error message after partitioning is not clear
Summary: Error message after partitioning is not clear
Keywords:
Status: CLOSED DUPLICATE of bug 731549
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 20:53 UTC by Scott Robbins
Modified: 2011-08-17 20:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-17 20:58:05 UTC


Attachments (Terms of Use)

Description Scott Robbins 2011-08-17 20:53:50 UTC
Description of problem:If, during partitioning, one doesn't create a 1-2MB BIOS partition, the following error appears:

You are using a GPT bootdisk on a non-EFI system without a
BIOS boot partition. This may not work, depending on your BIOS's support for booting from GPT disks.


This message is not clear.  It would be more useful to have a message to the effect that one doesn't create said BIOS partition, the odds are that the system will not boot.  



Version-Release number of selected component (if applicable):


How reproducible:

Install rawhide, attempt to create a custom partitioning scheme and neglect to create a BIOS partition.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Scott Robbins 2011-08-17 20:58:05 UTC

*** This bug has been marked as a duplicate of bug 731549 ***


Note You need to log in before you can comment on or make changes to this bug.