Bug 731598 - No route to VDC error message during RHEL host install
Summary: No route to VDC error message during RHEL host install
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.1
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: 6.2
Assignee: Federico Simoncelli
QA Contact: Daniel Paikov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 23:47 UTC by James Rankin
Modified: 2013-07-29 05:04 UTC (History)
11 users (show)

Fixed In Version: vdsm-4.9-97.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 07:37:18 UTC


Attachments (Terms of Use)
VDC error message (103.91 KB, image/jpeg)
2011-08-17 23:47 UTC, James Rankin
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:1782 normal SHIPPED_LIVE new packages: vdsm 2011-12-06 11:55:51 UTC

Description James Rankin 2011-08-17 23:47:14 UTC
Created attachment 518776 [details]
VDC error message

Using the most recent RHEV 3 beta, and a couple of previous versions, I've had multiple RHEL host installs that post an error in the RHEV-M GUI stating:
"No route to VDC. Check switch/router
settings and try registration again."

So far, this error has appeared to not cause any problem... in each case, the host install succeeds anyway, and the host works just fine.

The error message, though, is disconcerting.

I've attached a screenshot of the error. 

Doron's comments on rhev-beta regarding this were:
****************************************************8
There may be a temporary connectivity break when
preparing the rhevm bridge, which is inerpreted as
an error by the installing script- vds_bootsrap.
Please open a BZ on it fot vdsm bootstrapping.

Sent from my Android phone.


-----Original Message-----
From: James Rankin [jrankin@redhat.com]
Received: Thursday, 18 Aug 2011, 1:10
To: Doron Fediuck [dfediuck@redhat.com]
CC: rhev-beta@redhat.com
Subject: Re: [rhev-beta] No route to VDC - during host install?


It's a RHEL host.


On 08/17/2011 05:09 PM, Doron Fediuck wrote:
> Is this a RHEL or RHEV-H host?
>
> Sent from my Android phone.
>
>
> -----Original Message-----
> From: James Rankin [jrankin@redhat.com]
> Received: Thursday, 18 Aug 2011, 1:01
> To: rhev-beta@redhat.com [rhev-beta@redhat.com]
> Subject: [rhev-beta] No route to VDC - during host install?
>
>
> One more installation question... on my last few installs, I've seen a
> host install error that states: "No route to VDC. Check switch/router
> settings and try registration again."
> Example screenshot attached.
>
> Despite this error, the host still registers fine and works well.
>
> What does this error mean?
>
> Thanks!
>
>

Comment 1 Doron Fediuck 2011-08-18 07:48:10 UTC
Redirecting to VDSM,
since it comes from the bootstrapping scripts, and not RHEV-M's vds_installer.

Comment 3 Federico Simoncelli 2011-08-19 10:47:47 UTC
commit 74eb4246985a3466eff012ae5f899b4eb4d8f759
Author: Federico Simoncelli <fsimonce@redhat.com>
Date:   Thu Aug 18 12:29:59 2011 +0000

    BZ#731598 Use the correct port in waitRouteRestore
    
    Change-Id: Iaef8d5305a6c4eeab53a622a7693261e9b9cb8e1

http://gerrit.usersys.redhat.com/830

Comment 13 Daniel Paikov 2011-09-11 09:50:24 UTC
I don't see this error with either a fixed or an unfixed build. Unable to verify.

Comment 14 Daniel Paikov 2011-10-19 08:21:47 UTC
Unable to reproduce on ic145. Closing as verified.

Comment 15 errata-xmlrpc 2011-12-06 07:37:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1782.html


Note You need to log in before you can comment on or make changes to this bug.