Bug 731682 - [abrt] kernel: WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:269 radeon_fence_wait+0x2a8/0x325 [radeon]
Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:269 radeon_f...
Keywords:
Status: CLOSED DUPLICATE of bug 721140
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jérôme Glisse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5837f7d5120b802713c52f78eef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-18 10:57 UTC by Chichi Mbanje
Modified: 2012-05-26 16:57 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-26 16:57:30 UTC


Attachments (Terms of Use)

Description Chichi Mbanje 2011-08-18 10:57:46 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/VolGroup-lv_root rd_LVM_LV=VolGroup/lv_root rd_LUKS_UUID=luks-63c2f890-0f76-4f86-9658-49c9c7b912b5 rd_LVM_LV=VolGroup/lv_swap rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        ati card fail
component:      kernel
kernel:         2.6.38.8-35.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:269 radeon_fence_wait+0x2a8/0x325 [radeon]()
time:           Sat Jul 30 21:32:27 2011

backtrace:
:WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:269 radeon_fence_wait+0x2a8/0x325 [radeon]()
:Hardware name: HP Pavilion dv6 Notebook PC
:GPU lockup (waiting for 0x001CB809 last fence id 0x001CB806)
:Modules linked in: vfat fat tcp_lp fuse ppdev parport_pc lp parport 8021q garp stp llc powernow_k8 freq_table mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables rfcomm sco bnep l2cap ir_lirc_codec lirc_dev ir_sony_decoder snd_hda_codec_hdmi arc4 snd_hda_codec_idt snd_hda_intel snd_hda_codec ath9k snd_hwdep snd_seq snd_seq_device mac80211 snd_pcm snd_timer uvcvideo ath9k_common hp_wmi ath9k_hw ir_jvc_decoder ir_rc6_decoder ath sparse_keymap snd sp5100_tco rc_rc6_mce ir_rc5_decoder ene_ir videodev ir_nec_decoder cfg80211 wmi soundcore hp_accel rc_core v4l2_compat_ioctl32 btusb lis3lv02d i2c_piix4 k10temp r8169 mii snd_page_alloc bluetooth input_polldev joydev rfkill microcode ipv6 xts gf128mul dm_crypt pata_acpi ata_generic pata_atiixp video radeon ttm drm_kms_helper drm i2c_algo_bit usb_storage uas i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1834, comm: Xorg Tainted: G        W   2.6.38.8-35.fc15.x86_64 #1
:Call Trace:
: [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
: [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
: [<ffffffffa00e3117>] ? r600_gpu_is_lockup+0xbd/0xc6 [radeon]
: [<ffffffffa00bddff>] radeon_fence_wait+0x2a8/0x325 [radeon]
: [<ffffffff8106f26e>] ? autoremove_wake_function+0x0/0x3d
: [<ffffffffa00be3b9>] radeon_sync_obj_wait+0x11/0x13 [radeon]
: [<ffffffffa00835da>] ttm_bo_wait+0xbf/0x17a [ttm]
: [<ffffffffa0084002>] ? ttm_bo_list_ref_sub+0x29/0x2b [ttm]
: [<ffffffffa00ce06b>] radeon_bo_wait+0x7b/0x9f [radeon]
: [<ffffffffa00ce5dd>] radeon_gem_wait_idle_ioctl+0x3d/0x74 [radeon]
: [<ffffffffa0037861>] drm_ioctl+0x29e/0x37b [drm]
: [<ffffffffa00ce5a0>] ? radeon_gem_wait_idle_ioctl+0x0/0x74 [radeon]
: [<ffffffff81476e98>] ? _cond_resched+0xe/0x22
: [<ffffffff8104127e>] ? should_resched+0xe/0x2d
: [<ffffffff81063331>] ? recalc_sigpending+0x79/0x7e
: [<ffffffff81009439>] ? do_signal+0x55f/0x67f
: [<ffffffff8112f3ac>] do_vfs_ioctl+0x47e/0x4bf
: [<ffffffff8109fc99>] ? audit_syscall_exit+0x12d/0x148
: [<ffffffff8112f443>] sys_ioctl+0x56/0x7b
: [<ffffffff81009e75>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81009bc2>] system_call_fastpath+0x16/0x1b

Comment 1 Jason Smith 2012-05-26 16:57:30 UTC
Marking as duplicate of Bug #721140.

---
Jason
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 721140 ***


Note You need to log in before you can comment on or make changes to this bug.