Bug 7317 - installation fails
Summary: installation fails
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-25 03:53 UTC by barnicks
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 14:01:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description barnicks 1999-11-25 03:53:57 UTC
During installation on a box with a master and slave IDE hard drive with
hda1, hda2, hda3 (1=fat dosc, 2=ntfs, 3=ntfs) partitions and hdb1, hdb2,
hdb3 Linux partitions (2 is swap) The installation fails when the installer
notices hda5 partition, which does not exist.  Is there a way to make the
installation program only notice the second disk (hdbx) which has the RH
6.0 Linux partition???  The installation program from 5.1 to 6.0 had no
problems with these partitions until 6.1.  The CDROM is on the second IDE
channel as the master device.  The upgrade from RH 5.1 to RH 6.0 worked
without any problems, but the RH 6.0 to 6.1 upgrade fails.  Suggestions???
I have tried the new updates installation disks posted, and the failure
continues.  THe first sign of failure if the fact that the installation
program will not move to the X screens (the box has a generic Diamond
Stealth video card that has never caused a problem from RH 4.x).  Then the
next error is that hda5 partition cannot be mounted (yes, it does not
exist), and the installation (in my case an upgrade) fails.  Suggestions???
Thank you.

Comment 1 Jay Turner 1999-11-29 15:30:59 UTC
Send me a copy of your /etc/fstab file as well as output from fdisk -l /dev/hda

Comment 2 Jay Turner 2000-02-09 14:01:59 UTC
Closing bug due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.