Bug 73192 - rpm error when installing the latest pxe udate
Summary: rpm error when installing the latest pxe udate
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pxe (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-31 17:20 UTC by cfmartin
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-01 19:39:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cfmartin 2002-08-31 17:20:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
I used "Red Hat Alert Notification Tool" and "Launch up2date" on the morning of
08/30/02 to download and install the most recent update for pxe.  up2date
reported it was 100% complete, but disk activity continued for serveral minutes.
Finally, a pop-up window reported that an rpm error had occurred.  The
"message:" field in the pop-up window was blank.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Run "Red Hat Alert Notification Tool"
2.Run "Launch up2date"
(Note:  This assumes the test system needs the updated pxe.)
	

Additional info:

Comment 1 Elliot Lee 2002-09-11 18:44:01 UTC
Hmm, I'm sort of lost how to reproduce this - there's nothing in the pxe package that would 
make it a special case, and I'm pretty sure this isn't happening to others...

Comment 2 cfmartin 2002-09-17 01:24:38 UTC
sopwith,

Well, I wound up having to rebuild the laptop because I tried applying nVidia's
drivers (I am using a Dell Latitude something or other).  The problem did not
occur again when I updated the system.  Thanks for getting back to me.  Linux
really is a great thing.

Charles


Note You need to log in before you can comment on or make changes to this bug.