Bug 732048 - Quick/Excessive clicking in Drift UI
Quick/Excessive clicking in Drift UI
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: drift (Show other bugs)
4.1
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Ian Springer
Mike Foley
:
Depends On:
Blocks: 707225 rhq41-ui
  Show dependency treegraph
 
Reported: 2011-08-19 11:35 EDT by Mike Foley
Modified: 2013-08-05 20:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:23:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
drift quick click (10.72 KB, text/plain)
2011-08-19 11:35 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-08-19 11:35:28 EDT
Created attachment 519059 [details]
drift quick click

Description of problem:  Quick/Excessive clicking in Drift UI

Reproducability:
sporadic

Steps to Reproduce:
1.  quick clicking


Additional info:  see attachment
Comment 1 Ian Springer 2011-08-22 16:53:53 EDT
From the stack trace, it looks like the quick clicking was on table action buttons. If so, the recent fix for BZ 676756 should fix this too.
Comment 2 Mike Foley 2012-02-07 14:23:39 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.