This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 732109 - Recent Drifts report not showing drift history from JBoss Core template
Recent Drifts report not showing drift history from JBoss Core template
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: drift (Show other bugs)
4.1
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: 707225
  Show dependency treegraph
 
Reported: 2011-08-19 16:03 EDT by Mike Foley
Modified: 2012-02-07 14:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:18:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Foley 2011-08-19 16:03:52 EDT
Description of problem:  Recent Drifts report not showing drift history from JBoss Core template.  Recent Drifts report only seems to be showing drift history from Platform/File System




Steps to Reproduce:
1.  create drift configuration on RHQ Server resource, using Core template
2.  change a file in bin ... and verify that you see it on Drift History for the RHQ Resource
3.  now look at Reports--->Recent Drifts ... it is not there.  should be.
Comment 1 John Sanda 2011-08-25 10:50:20 EDT
This should be working now. May not have been working when first tested as the filtering support was not complete. Moving to ON_QA.
Comment 2 Mike Foley 2011-08-25 15:58:53 EDT
verified.
Comment 3 Mike Foley 2012-02-07 14:18:13 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.