Common Vulnerabilities and Exposures assigned an identifier CVE-2011-3265 to
the following vulnerability:
popup.php in Zabbix before 1.8.7 allows remote attackers to read the
contents of arbitrary database tables via a modified srctbl parameter.
Created zabbix tracking bugs for this issue
Affects: fedora-all [bug 732131]
Affects: epel-all [bug 732132]
zabbix 1.4.7 was retired and blocked in EPEL 5, as there is no upstream support for this version. This was the only remaining version potentially or actually prone to this issue, thus closing.
Users are encouraged to update to zabbix20 or later.
Current version of Zabbix in EPEL6 is 1.8.18 (or 2.0.9 via zabbix20). I guess updating the zabbix package on EPEL5 cannot be done (to 1.8.18, like EPEL6). Probably better to upgrade to zabbix20 as noted.
Fedora versions of zabbix were fixed quite a while ago (via zabbix-1.8.7-2.fc14, also EPEL6, Fedora 15 and 16 too).