Bug 73214 - Hangs when searching in Help Index tab
Hangs when searching in Help Index tab
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-31 16:58 EDT by Robin Green
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 10:57:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Green 2002-08-31 16:58:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020828

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to Contents on the Help menu. 
2. Select the Index tab if not already selected
3. Type in something like "test"
4. Press ENTER
	

Actual Results:  OpenOffice hangs completely

Expected Results:  Search results should be displayed, if any

Additional info:
Comment 1 Dan Williams 2004-02-27 10:57:05 EST
Could not reproduce.  Please try current OOo 1.1.0, and reopen if
problem still occurs

Note You need to log in before you can comment on or make changes to this bug.