Bug 732190 - 'Global Module Index' at start-page points to non-existent page
Summary: 'Global Module Index' at start-page points to non-existent page
Keywords:
Status: CLOSED DUPLICATE of bug 670493
Alias: None
Product: Fedora
Classification: Fedora
Component: python-docs
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-20 13:52 UTC by alberth289346
Modified: 2011-08-20 14:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-20 14:47:30 UTC


Attachments (Terms of Use)

Description alberth289346 2011-08-20 13:52:29 UTC
At the start-page (file:///usr/share/doc/python-docs-2.7.1/html/index.html) there is a link 'Global Module Index' (left column, first entry in 'Indices and tables'). It points to non-existent page 'file:///usr/share/doc/python-docs-2.7.1/html/modindex.html'

The 'modules' shortcut at the top-right, which should point to the same page points to a working page 'file:///usr/share/doc/python-docs-2.7.1/html/py-modindex.html' (note the additional "py-" prefix in the filename).

Comment 1 Dave Malcolm 2011-08-20 14:47:30 UTC

*** This bug has been marked as a duplicate of bug 670493 ***


Note You need to log in before you can comment on or make changes to this bug.