Bug 73224 - ogg vorbis radio stations do not work in xmms after up2date
Summary: ogg vorbis radio stations do not work in xmms after up2date
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: xmms (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-01 05:30 UTC by petrosyan
Modified: 2014-03-17 02:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-29 01:54:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2002-09-01 05:30:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
radio stations from http://www.icecast.org/index.html webpage do not work in
xmms anymore

Version-Release number of selected component (if applicable):
1.2.7-12.p

How reproducible:
Always

Steps to Reproduce:
1. go to http://www.icecast.org/index.html
2. go to Top 15
3. click on any radio station, and get silence from xmms


Additional info:

used to work in the older releases ( can't remember exactly when in stopped to
work )
i hope there are no licensing issues with ogg vorbis format

Comment 1 Bill Nottingham 2002-09-03 02:54:23 UTC
Um, the radio station I tried linked off of that page was streaming MP3, *not*
vorbis. You might doublecheck that the stations you're listening to are actually
streaming vorbis.

Comment 2 Mike A. Harris 2002-09-29 01:54:16 UTC
IMHO, our xmms package should have a dummy mp3 plugin which pops up
a window saying that MP3 playback requires a mp3 plugin which is not
supplied by Red Hat.

Comment 3 Bill Nottingham 2002-10-01 03:05:09 UTC
It does, the issue is that it's hard to do this for streaming.

Closing as worksforme, as I saw normal behavior with radio stations.


Note You need to log in before you can comment on or make changes to this bug.